Get updates
Status
Activity
Activity
MaaS API down
Started
Thu, Jun 11
Lasted 40s
CRITICAL
affected
MaaS
RESOLVED
lasted 40s
The incident has been resolved
11:28
INVESTIGATING
40s earlier
MaaS API outage
11:28