Get updates
Status
Activity
Activity
MaaS API down
Started
Tue, Aug 18
Lasted 20s
CRITICAL
affected
MaaS
RESOLVED
lasted 20s
The incident has been resolved
05:32
INVESTIGATING
20s earlier
MaaS API outage
05:32