umob status status page
Incidents

MaaS API down

resolvedCRITICALaffectedMaaSlasted 2min 50s

The incident has been resolved

resolved
Jun 5 15:23:54 (UTC)

MaaS API outage

investigating
Jun 5 15:21:04 (UTC)
Powered by Checkly