umob status status page
Incidents

SMS service down

resolvedMAJORaffectedSMSlasted 41s

The incident has been resolved

resolved
Apr 16 08:35:59 (UTC)

SMS service outage

investigating
Apr 16 08:35:17 (UTC)
Powered by Checkly