umob status status page
Incidents

Messaging service down

resolvedMEDIUMaffectedMessaginglasted 5min 22s

The incident has been resolved

resolved
Jun 5 15:27:59 (UTC)

Messaging service outage

investigating
Jun 5 15:22:36 (UTC)
Powered by Checkly