Get updates
Status
Activity
Activity
Messaging service down
Started
Fri, Aug 28
Lasted 40s
MEDIUM
affected
Messaging
RESOLVED
lasted 40s
The incident has been resolved
14:08
INVESTIGATING
40s earlier
Messaging service outage
14:08