umob status status page
Incidents

Database service down

resolvedCRITICALaffectedDatabaselasted 1min 51s

The incident has been resolved

resolved
May 28 16:34:14 (UTC)

Database service outage

investigating
May 28 16:32:23 (UTC)
Powered by Checkly