Get updates
Status
Activity
Activity
Messaging service down
Started
Thu, Jun 25
Lasted 2min
MEDIUM
affected
Messaging
RESOLVED
lasted 2min
The incident has been resolved
08:39
INVESTIGATING
2min earlier
Messaging service outage
08:37