Get updates
Status
Activity
Activity
SMS service down
Started
Fri, Jun 5
Lasted 2min
MAJOR
affected
SMS
RESOLVED
lasted 2min
The incident has been resolved
15:24
INVESTIGATING
2min earlier
SMS service outage
15:22