umob status status page
Incidents

Messaging service down

resolvedMEDIUMaffectedMessaginglasted 6min 59s

The incident has been resolved

resolved
May 28 16:39:40 (UTC)

Messaging service outage

investigating
May 28 16:32:40 (UTC)
Powered by Checkly