umob status status page
Incidents

Messaging service down

resolvedMEDIUMaffectedMessaginglasted 58s

The incident has been resolved

resolved
May 12 10:10:41 (UTC)

Messaging service outage

investigating
May 12 10:09:42 (UTC)
Powered by Checkly