Get updates
Status
Activity
Activity
Messaging service down
Started
Sun, Jun 21
Lasted 40s
MEDIUM
affected
Messaging
RESOLVED
lasted 40s
The incident has been resolved
12:02
INVESTIGATING
40s earlier
Messaging service outage
12:02