umob status status page
Incidents

Vault service down

resolvedMEDIUMaffectedVaultlasted 1min 52s

The incident has been resolved

resolved
Jun 5 15:22:46 (UTC)

Vault service outage

investigating
Jun 5 15:20:54 (UTC)
Powered by Checkly