umob status status page
Incidents

Check fleet outage

resolvedMAJORaffectedFleetslasted 4min 59s

The incident has been resolved

resolved
Apr 18 15:37:26 (UTC)

Check fleet count is low

investigating
Apr 18 15:32:26 (UTC)
Powered by Checkly